Compatibility

Syndicate content 7 

Just got the new beta version of Docker, with depreciation warning of AUFS. It's so bad news when InterSystems does not support used by default storage driver overlay2. Recently I thought to play with Google Kubernetes Engine, and realized that I can't work with InterSystems products there due to incompatibility with Storage Driver. Maybe it's already time to think about support?

Last answer 25 July 2018 Last comment 20 November 2018
+ 4   0 6
437

views

+ 4

rating

Working on implementation FHIR to my project, I found interesting project HAPI-FHIR, which could help me to quickly launch my FHIR api server with InterSystems Caché as a storage, because this projects uses Hibernate to connect to database, as an example they use DerbyDB. I tried to change settings to use InterSystems Caché, but unfortunately it does not work and throw some errors inside HIbernate. As I found in Caché documentation, I have not some many options, I just have to set Cache dialect, and set database url.

Last answer 19 October 2016 Last comment 9 November 2018
+ 2   0 2
1016

views

+ 2

rating

When I open a BPL in Atelier and right click 'Open diagram editor' I get a Java Incompatible browser error message (see below).

I'm using Windows 8.1, Atelier 1.0.190 and IE 11.

All the M.S. updates are up to date.

I also have firefox and chrome installed.

Trying to change default browsers etc. did not work.

 

Last answer 11 August 2017 Last comment 11 August 2017
0   0 1
222

views

0

rating

I was wondering if there was a way to if the user is using Studio and changes a file to get the users name and have a function run when the file is changed. 

 

Ive got this working for .int files but not for .csp or .js or .css or any other kinds of files. 

 

When we edit code we are logged in to the Cache backend’s server through Studio by using an iPaddress (which is on our network). 

 

I know now there are concepts of file locks and logs for when certain tasks are ran or when a user maybe edits a file

 

Last answer 20 August 2017 Last comment 21 August 2017
0   0 1
233

views

0

rating

I have one in my testing environment. According to https://community.intersystems.com/post/licensing-ubuntu-and-suse-20171-and-later, I should move to native Ubuntu build with 2017.2. So I downloaded Cache for UNIX (Ubuntu Server LTS for x86-64) 2017.2.1 and tried to update my existing 2015.1.4 installation. What I got was:

Upgrade from lnxsusex64 platform is not allowed.

Last answer 6 March 2018 Last comment 6 March 2018
0   0 3
171

views

0

rating