Java language compatibility

Comments

This is not Eclipse. What's your expectation?
JAVA is not a language used in Caché