Ubuntu

Syndicate content 7 

Starting with 2017.1, InterSystems is adding Ubuntu (64-bit) as a third linux server platform. Prior to 2017.1 Ubuntu was already available as a development platform and customers could use InterSystems distributions build for SUSE to run on Ubuntu. As a result there are a few license key implications for 64-bit linux versions starting with Caché and Ensemble 2017.1:

a) Customers using RedHat will observe no changes

b) Customers using InterSystems products(1) for SUSE on SUSE will need new license keys (no charge)

c) Customers using InterSystems products(1) for SUSE on Ubuntu will need new license keys (free of charge for 12 month(2))

(1) Caché, Ensemble, HealthShare, and TrakCare

(2) Starting with the Release of 2017.1

+ 9   0 9
817

views

+ 9

rating

Hello, I'm trying to install CSP Gateway on Ubuntu 18.04 (Apache) with the installer CSPGateway-2018.1.1.638.0-lnxubuntux64.tar.gz but it doesn't seem to work.  I keep getting access-denied when I try to open CSP-pages or the CSP Management portal.

Does someone have an installation-manual or so ?

Last answer 15 May 2018 Last comment 17 May 2018
0   0 2
268

views

0

rating

I have one in my testing environment. According to https://community.intersystems.com/post/licensing-ubuntu-and-suse-20171-and-later, I should move to native Ubuntu build with 2017.2. So I downloaded Cache for UNIX (Ubuntu Server LTS for x86-64) 2017.2.1 and tried to update my existing 2015.1.4 installation. What I got was:

Upgrade from lnxsusex64 platform is not allowed.

No packages will be installed.

Meanwhile new Cache 2017.2 instance was installed without any problem.

The question is: how to upgrade an existing one?

Last answer 6 March 2018 Last comment 6 March 2018
0   0 3
148

views

0

rating

I am trying to install cache 2017.2 on vagrant/VirtualBox and Ubuntu. I have tried both Linux precise64 3.2.0-23-generic #36-Ubuntu and Linux vagrant-ubuntu-trusty-64 3.13.0-137-generic #186-Ubuntu. I am getting an error that i can’t figure out. I have done this:

sudo apt-get install build-essential
sudo apt-get install software-properties-common python-software-properties
sudo add-apt-repository ppa:ubuntu-toolchain-r/test
sudo apt-get install libstdc++6
sudo apt-get install gcc-4.9 g++-4.9
sudo apt-get update
sudo apt-get upgrade

Any ideas on what to do? Here is the output from the attempted install

Last answer 17 December 2017 Last comment 17 December 2017
0   0 1
203

views

0

rating

Hi, I was hoping that someone could point me to the error in my ways.  I am trying to follow the examples to setup Ensemble 2017.1 in a docker container on an Ubuntu 16.04 virtual machine.

I have a directory that contains

Dockerfile
cache.key
ensemble-lnxubuntux64.tar.gz

When I execute:

docker build -t ensemble-simple .

I am getting the following error

Last answer 21 September 2017 Last comment 21 September 2017
0   0 3
1538

views

0

rating

I am pleased to announce that Caché and Ensemble 2017.1 Release Candidate versions are now available for all platforms.

We appreciate the many customers who have downloaded, tried it, and given us feedback over the past few months.

Some things not in the original field test that you may want to check out include:

  • Ubuntu is now a full production platform.
  • OpenID Connect now supports JWKS with OpenID Connect Discovery and OpenID Connect Dynamic Client Registration.

There have been over 300 additions and corrections since the beginning of Field Test.  So if you haven't looked at a recent version, I encourage you to do so now.  You can find details about all the changes on the download page noted below.

We anticipate General Availability of this release in March.

You can download the latest release candidate of 2017.1 HERE

+ 4   0 1
0

comments

438

views

+ 4

rating