Question
Ruslan K · Oct 1, 2020
Terminal error

Hello!

I have installed windows 10 and cache 2018.1.0.184.0

I run terminal not from cache cube but through localDemon.exe (for report outputting from my programs to excel).

All worked fine but after some time error occured "Cannot load supporting modules"  (in attached file) and localDemon.exe is not launching.

But terminal from cache cube is still launching without problems (but from it reports are not working, localDemon.exe is required)

00
0 2 133

We've our Cache running on Windows 2012 Server, but I've a Macbook Pro. Earlier I was using Miscrosoft Remote Desktop 8, to remote into our Windows server & everything worked.

Since version 8 is discontinued, I installed Microsoft Remote Desktop 10.5, which works for everything except starting Terminal.

I get error 'NTI Connection Error'

(287) Error writing to Pipe
Reason: (998) Invalid Access to Memory Location.

If I do remote desktop from Windows machine (using same credentials), it works.

00
0 2 106

Hello, developers!

I would like to share the history of the project - the ZAPM shell.

As soon as ZPM was implemented, I immediately began to think about how best to use it.

And immediately faced with the desire to move more quickly between namespaces, especially when there are more than 20 of them.
I had to leave the ZPM, move to the desired namespace and re-enter the shell.
I suggested an improvement - a new "namespace" command for easier navigation.
I didn’t wait - I did it myself. And so it went. If you need it, get ready to do it yourself.

40
0 0 100
Article
Eduard Lebedyuk · Apr 21, 2021 1m read
Ctrl+C / Ctrl+V in IRIS Terminal

It's possible to enable Ctrl+C / Ctrl+V in IRIS Terminal for Windows.

To do that, open Terminal and select Edit > User Settings and enable Windows edit accelerators. This setting specifies whether the Terminal enables the common Windows edit shortcuts (Ctrl+C, Ctrl+V, Ctrl+Shift+V), in addition to the basic Terminal edit shortcuts (Ctrl+Insert and Shift+Insert).

After that Ctrl+C / Ctrl+V would work.

Also <SYNTAX> errors after incorrect copy/paste go away.

Docs.

40
0 5 85