Microsoft Windows Server

Syndicate content 8 

I've seen a few password change posts, but I wasn't 100% sure it was the same process, so I am asking here. We periodically have to change the passwords for a few Cache user accounts across several servers. Is there a process/script to change these passwords without having to go into the web portal on each server?  Thanks so much, and I apologize if this was covered in some of the other articles that I've run across. Just looking for the best method.

Last answer 5 days ago Last comment 4 days ago
0 2
47

views

0

rating

InterSystems is currently verifying InterSystems IRIS 2019.1 with Windows Server 2019. This work is scheduled to complete by the end of January  2019. In the second half of this month InterSystems will add Caché/Ensemble 2018.1.2 to be verified on this platform.

As we get closer to the completion of those tasks, I will update this post with information on release dates, and which products and version will support Windows Server 2019.

Last comment 27 February 2019
1 5
315

views

+ 7

rating

I am currently working with someone who is in the process of moving an application written in Cache Object Script over to a Windows server. It was previously running on a Linux server so all of the paths are unix style paths. Is anyone aware of a way to have cache remap paths to different paths so this user won't have to go through all of the scripts and change them?

In older versions of Cache 2007 for example you could setup a device where the name was "/somefolder/" and the physical path was "C:\somefolder\" and that worked. However in newer versions of Cache you get <NOTOPEN> if you try to write to a device like that. I assume this was undefined behavior to begin with but it was very handy.

Last answer 18 February 2019 Last comment 18 February 2019
0 3
81

views

0

rating

Hello,

I have been trying to pull data through a linked server in SSMS from an InterSystem Cache Database for a while, this is to enable us to join the data to other source systems in our Data Warehouse.

I have set up an ODBC connection and a linked server to the database and can execute queries through OPENQUERY in Management studio, but the data is huge (> 100million rows). So when I execute a SQL query with a WHERE clause the query just spins.

If I SELECT TOP 100 with no where clause the query returns data, so I know that all the connections are correct. Any guidance would be greatly appreciated!

Example of the query below:

SELECT *

Last comment 1 November 2018
0 2
130

views

0

rating

From the first glance, the task of configuring LDAP authentication in Caché is not hard at all – the manual describes this process in just 6 paragraphs. On the other hand, if the LDAP server uses Microsoft Active Directory, there a few non-evident things that need to be configured on the LDAP server side. Those who don’t do anything like that on a regular basis may get lost in Caché settings. In this article, we will describe the step-by-step process of setting up LDAP authentication and cover the diagnostic methods that can be used if something doesn’t work as expected.

Last comment 23 October 2018
2 5
469

views

+ 4

rating

Hi.

The message is received a few times a day.

On documentation, this ^ISCSOAP^is log to service SOAP, but why send to cconsole.log?

04/04/18-01:00:00:597 (10608) 2 ^ISCSOAP in Namespace %SYS has been active for 348 day(s).
04/04/18-01:00:00:598 (10608) 2 ^ISCSOAP in Namespace X has been active for 165 day(s).

Help-me.

Tks

Last answer 5 April 2018 Last comment 5 April 2018
0 5
235

views

0

rating

Hi,

I need list all available Windows AD groups .

How I do it?

I need to change the attributes of Windows Users of AD, adding and remove groups.

Note: I was able to make the connection to LDAP, and I listed the groups that a user.

Last answer 15 February 2018 Last comment 15 February 2018
0 2
164

views

0

rating

Hello,

Sorry for my epic english :(

 

I have a strange issue.

I have generated an encryption key with the tool (UI.Portal.EncryptionCreate.zen).

Then  I activate my key for data encryption (UI.Portal.EncryptionManaged) and encryption work fine.

But when I reboot my server the key is removed from the data encryption key list (UI.Portal.EncryptionManaged) and I have to re-activate the key.

 

Perhaps somebody have an idee ?

Cache version : Cache for Windows (x86-64) 2016.2.2 (Build 853U)

Windows: Windows Server 2012 R2 Standard

 

Thanks

 

Sébastien

Last answer 10 November 2017 Last comment 10 November 2017
0 1
124

views

0

rating

We have some productions in Ensemble that uses DotNetGateway to use dll created with .Net. The DotNetGateway is configured with a port number, and then the operation uses that port.

But sometimes, suddenly Ensemble answers that the port is already in use, but it is only used by the DotNetGateway. And the only way to resolve this and make the port available again, is to restart the full server. We have tried to restart Ensemble, to kill the process that may be using the port and nothing. Is there any way to make a DotNetGateway port "stay connected" or 
something to search who is occupying the port and release it?

Last answer 18 August 2017
0 0
0

comments

105

views

0

rating

An installation or upgrade of Caché, Ensemble, or HealthShare on Windows could fail with the titled error if a newer version of the Microsoft Visual C++ Redistributable 2013 (x86) or (x64) is installed instead of version 12.0.30501.

If you encounter this error during an installation, you can get around it by uninstalling those versions of the redistributables in the Control Panel, then manually installing both x86 and x64 older versions directly from this link. This problem has been corrected in maintenance kits 2016.1.4 and 2016.2.2 and all released 2017 versions by devchange ALE2949. This change is documented in the 2016.1.4 maintenance release notes.

Last comment 14 August 2017
0 3
2664

views

+ 2

rating

Hello everyone,

 

Currently we have 2 Windows servers in a clustered environment.  Is there a setting in HealthShare for a TCP/IP Operation to use the virtual IP address when initiating the connection, rather than the host IP address?  

Thanks in advance!

Last answer 21 April 2017 Last comment 21 April 2017
0 1
219

views

0

rating

Hello,  Thanks in advance for all replies.  I have been practicing setting up mirroring between two development servers in preparation for mirroring our production server in a few weeks.  I started by setting the servers up with minimum security which worked easily, then I set it up in lock down mode again without any issues.  Now I am setting it up in lockdown mode with encryption and this one is testing me.  I have everything setup but my async dr member cannot connect to the primary.

 

from cconsole.lo

Last answer 29 March 2017 Last comment 30 March 2017
0 1
554

views

0

rating