Hi All, 

So after finally getting cache to install (by enabling root user and disabling the gatekeeper) it tells me that it has started with one alert... that is "Private web server has not started after 5 seconds." - urgh!

Obviously i need access to the management portal to continue setup, I've done lots of googling but i cant find anything on this, does anyone have any ideas?

Many thanks, 

Dan

00
0 10 310
Question
Kelly Blake · Nov 1, 2019
Compaction of Large globals

I would like to Compact globals in a database to free up space.   

I would begin the process on Saturday morning, but am concerned, due to the size, that it would not complete by Sunday evening.  I understand that the process is setup so that it can run with users on the system, however, as the advice indicates, this would not be ideal.

Can the process be stopped if it does not complete by the time you want/need it to?

Do you know how to guestimate how long the process would take?

00
0 7 192

I'm able to log into my local instance of HealthShare through the Management Portal, but once I've done so, the screen is entirely blank. I'm still able to access Terminal and Studio without any issue, as well as a hosted instance's Management Portal. I've tried stopping and starting HealthShare, no luck. I've been working on this instance for the past several months and haven't experienced anything like this, and I don't know of anything that I was doing that would have broken the Management Portal. Anyone have a suggestion as to where to go from here?

00
0 3 230

Time after time on CSP Session page of our Cache 2017.2.1 installation I see that all licenses are consumed by CSP sessions of /csp/sys, /csp/sys/op/and /csp/sys/mgr applications which I assume are sessions of Management Portal. The problem is that there are only few of us accessing the Portal and as we test by browsing Portal, we can't reproduce the problem. 

Is there any way to see client IP of CSP session? Any other way to approach the problem?

The problem looks very similar to the Forefox-related one but we don't use Forefox.

00
0 7 276

I have a cache client with a list of several servers.

One of the server is working with an IIS server that is not the Cache DB server.

The connection to the IIS server is only through https (SSL)

I tried to define the Web Server IP Address to https://some.server.name but it didn't let me to specify the https

So I tried to define Web Server Port to 443 but when I chose the SMP it's trying to open http://some.server.name:443/csp/sys/UtilHome.csp

10
0 10 732

Hi! I have a local project written on Cache and Atelier on my PC. I need to move it to notebook. Tried to export globals, classes, MAC-programms and csp with frontend stuff, but after I created my apps on notebook and imported my set, it just didn't work. I think it's because I have some settings on Management Portal, so how can I export portal settings and what I should export to have my working apps on another computer?

00
0 3 211

My boss would like to change the Ensemble logo that one sees in the mangement portal, because it's part of the DeepSee Anaylzer.  

 

I can see where it lives on the generated html.  

I kow that you can set the logo for the User POrtal settings in DeepSee -- you can specifiy a URL for your logo.  But we'd like to go one stee further and change the Ensemble by InterSystems to our own logo / company name.  

Is it possible to change this in the code?  Is there a Configuration setting to change this?

Thanks,

Laura

00
0 11 388
Question
Murillo Braga · Jul 17, 2017
Purge for "IO Log Input Data"

Hello mates,

When turning on the “Archive IO” option within the business operations, it provides us the capability of seeing the input and output communication with external systems. For instance, watching the messages sent out + ACK message sent back .

Our production has got a scheduled task that runs daily (by default I guess, as many others) and is in charge of purging “Errors and log files”. And this is likely to be linked to the “Archive IO” feature, right?

00
0 2 287

Hi,

I'm unable to locate a set of instructions that would allow me to encrypt the traffic to/from the Cache' Management Portal (that is - run it over HTTPS)

I am referring to the Management portal as hosted by the private Apache Web server instance installed with Cache. (I know how to do this for regular web sites hosted on, for example, IIS).

 

I would imagine the steps would involve, (a) enable SSL on that apache instance and (b) deploy certificates into the Apache web server.

Does anyone have a step-by-step guide on how this is accomplished ?

00
0 6 1,262

Hey all! I'd like to collect some feedback regarding searching for messages using the Message Viewer. I'd like to find out what things regarding the Message Viewer you all in the community have found difficult/confusing/poorly documented. This can of course include things that you don’t know how to do yet, but would like to learn about.

10
0 4 290

Dear InterSystems Community! Do you control your Caché or Caché controls you?

Recently, I decided to start the project about control of Caché instance. The control is based on communication with chat bot.

For example, below text message shows current statistics of the certain Cache instance.

/stat <cache-instance>

00
0 9 496

In the table/class HS_Registry.document there is a column/property named RepositoryUniqueId.  There are about 14 unique values, which pretty much lines up with the number of our "Push" (Provide & Register) participants and thus unique document repositories.  However, these values just look like OIDs.  I've been searching for over an hour and I can't find anywhere that will provide me some context to these "Repository IDs".  

Anyone have ideas or suggestions where I could find this info?

00
0 3 312
Question
Benjamin Eriksson · Feb 26, 2016
No Namespaces found

Hello! 

I'm trying to use iKnow but I get the following error "No iKnow-enabled namespaces found" in the Management Portal.

It was working on the 2015.2.2 version but now on 2016.2.0 it doesn't. I very new to Caché and iKnow so it's probably a simple problem. 

I was able to create a iKnow domain using the terminal and I can view it in the learning portal (http://localhost:57772/csp/sys/exp/_iKnow.UI.IndexingResults.zen).

00
0 2 359