Nice Improvements
I have added certification but checkbox on the avatar is not appearing