How do I change my Ensemble language to English?

Primary tabs

Replies

That works, but only for the current session. My Management Portal is now in English, but SNMP statuses are still reported in Dutch. The same screen reports:

NLS Locale: NLDW

Can I change this NLS locale to English?

EDIT: I found it . System Administration -> Configuration -> National Language Settings -> Locale Definitions. Select ENUW from the list and click Install. This changes the system locale to English, United States, Unicode.

Thank you, I had found this myself in the meantime. This fixes my issues.

System Management Portal -> System Administration -> Configuration -> National Language Settings -> Locale Definitions

Please note that your browser will often localize content based on your browser settings, so the Management Portal may not look different after doing this, but if you open terminal you should see your newly selected Locale and if you do things like compile classes in Studio, you should see your output messages in the new Locale also