Recent posts:
Recent replies:

That works, but only for the current session. My Management Portal is now in English, but SNMP statuses are still reported in Dutch. The same screen reports:

NLS Locale: NLDW

Can I change this NLS locale to English?

EDIT: I found it . System Administration -> Configuration -> National Language Settings -> Locale Definitions. Select ENUW from the list and click Install. This changes the system locale to English, United States, Unicode.

Followers:
Harold has no followers yet.
Following:
Harold has not followed anybody yet.
Global Masters badges:
Harold has no Global Masters badges yet.