Hello guys, Can someone help me?

I have the error below when starting my IRIS instance.

--------------------------------------------

irisstart.exe error: pid = 2936
(112)
The service for the IRIS instance did not start.

Consult the Windows NT Application Event Log for details
using the Event Viewer application accessible from the
Administrative Tools menu.

You may find additional information in IRIS console log
(messages.log) in the manager directory.

Instance name = OTHER-INTEGRATIONS

------------------------

0 7
2 154

Hey guys.

I'm having trouble using the Certificate in my BO.

It started to occur after updating the certificate.

I have 2 configurations and 2 certificates, the first one was updated and no error occurs, the second one, the bad certificate or Handshake failure errors occurs. Both have the same configuration.
I already tried marking SSLV3, handshake error occurs. When I unchecked it, a Bad Certificate error occurs.

0 4
0 3.4K
Question
· Dec 23, 2020
Global ^Errors growing fast

Hello guys.

Can anyone help me about Global ^Errors? Only in 1 specific namespace is it growing fastly. It grows from 2 to 3 Gb per hour when all services are active. Which commands exactly do this? In another similar namespaces, there is not that Global in the class list.

Thanks.

0 4
0 288
Question
· Nov 7, 2019
Webservice Response Changes


Hello,

I loaded a WSDL from a webservice into my project where executing it returns me a series of Orders related.

My problem is that the provider of this webservice sometimes adds new fields, which I don't even use, and from then on it starts giving Iris a bug, so I need to import the updated WSDL again so that it creates the new property that the provider added.

0 2
0 411