Question
Lucas Galdino · Jan 31

cconsole: Error: <DIRECTORY>SYSTEM+4^%ZSTART

Dear experts,
Can you give tips to solve this issue?

When I try start cache is recording this error message in cconsole.log:

01/31/22-14:11:28:143 (4516) 3 Error: <DIRECTORY>SYSTEM+4^%ZSTART running %ZSTART - Logins are disabled

I try acess terminal and management portal, but are disable because that error.
I dont know how can I enable the logins.

Product version: Caché 2018.1
0
0 142
Discussion (3)1
Log in or sign up to continue

First, disable the start of %ZSTART:

ManagementPortal-->SystemAdmin-->Configuration-->AdditionalSettings-->Startup:

here, set SystemStart to false.

Now, you can (Re)Start the system and check the %ZSTART routine.  <DIRECTORY> means, trying to access a nonexistent database directory.

After solving the problem, set SystemStart to true.

If you can't access Portal, you can edit cache.cpf with some text editor. SystemStart parameter is to be changed.