Atelier Server connection

When assigning the filter to the server explorer in Atelier to hide system classes, it works only in server explorer.

The same server explorer option linked to a given project does not appear to observe the filter setting from the server connection, and has no ability to assign filters at the project level. Is this an enhancement needed or am i missing the logical requirement?

Also when assigning a tag to this post, only Atelier 1.1 BETA comes up. I believe i am using the stable release of 1.1

  • 0
  • 94
  • 2
  • 1

Answers

Hi Trevor, this has been reported to development (internal code ATL-3359). The ability to filter out system files in the Atelier Explorer view is currently targeted for an Atelier 1.5 release.

I'll look into the Developer Community tag options. Regardless of the tag selected it never hurts to mention the build number in your post as well.

Comments

This article has some more info about the status of an enhancement that I hope will mean we can hide system classes in Atelier Explorer in the same way as can already be done in Server Explorer.

Thanks all. Disappointed that it takes so long (based on John's referenced post) to add features already in existence in another position in Eclipse.