For the various compliance requirements to protect for instance  protection of personal information (POPI,HIPAA), financial cardholder data (PCI DSS) , etc.etc

As per requirements of all the different compliancies  applications need to adhere to , it is required that for example you protect personal information and only people with correct privileges can see the fields , lets say ID number or an bank card number,   etc.etc and if a person views this , there should be an audit trace of him viewing the data.

So for a start if you have operational people that administrate the Ensemble one would not want them to have access or be able to view this type of fields in the message in the views in ensemble. But thy need access to view the messages to do support 

For the rest of the system users one have an application that access the data and it is possible to hide/mask fields as per requirements in your application. So the application is no problem ,  but how do you implement this in ensemble

Hi,

I also had the same issue on 1.1 .391 I had a clean install from Oxygen and added the Atelier plug-in.
All worked fine for some time and then gave me this issue.

I had to un install the Atelier plug-in and install it again, after this it worked again

Hi, I have never used the Standalone installation. From when we started using Atelier we have installed Eclipse with the Atelier installed as a plugin

Thank you,  Could you please check into this for me?

 

Is it possible to get  a copy of the Ubuntu kit if available?

 

Regards

Thomas