Question
Smythe Smythee · Nov 14, 2022

SSL Configuration for Gmail

Hi Community,

I am configuring new SSL Configuration for Gmail (For sending errors to gmail in ensemble production) by following the below steps.

Step1:

Step2:Giving the server address smtp.gmail.com

Step3:Giving the port number , I have tried giving 465,587,25 as port number still is not connecting 

Can anyone please tell me where i am doing wrong on configuration?

 

Thanks,

Saroja.A

Product version: Ensemble 2018.1
$ZV: Cache for Windows (x86-64) 2018.1.1 (Build 312_1_18937U) Fri Apr 26 2019 17:58:36 EDT
0
0 373
Discussion (6)1
Log in or sign up to continue

Here's an example, but it looks like you have tried these settings.

Does your Gmail mailbox allow SMTP? It must be explicitly enabled I think.

thank you for sharing the example ,Can you please share how they configured gmail in SSL In SSL only i am getting the error "ERROR #989: SSL connection failed, make sure server address and port (not url) is specified"

Can you please SSL Configuration for Gmail

Where are you seeing this error? What's running and trying to connect?

The only way I can get it to succeed at a test from the SSL configurations setup screen is if I check SSLv3 under the Protocols in the Crytographic settings, then have it test smtp.gmail.com, port 465.

Yes, i tried by checking the SSLv3 box still facing the same error.

Do i need to give any details in "Enabled ciphersuites" in Crytographic settings

did you configure a new email adapter? besides the SSL you will need to ensure the adapter is using SSL and TLS (no only SSL) and even you may try to set it to use the STARTTLS (Set smtp.UseSTARTTLS = 1 where smtp is: Set smtp=##class(%Net.SMTP).%New())


https://kinsta.com/blog/gmail-smtp-server/