How do I specify System Default Setting for Production setting

Added new System Default Setting  for Production (not Host) setting.

However, Production setting is still the same. I have tried restarting Production and instance, to no avail.

How do I specify System Default Setting correctly?

Production:

  • 0
  • 0
  • 210
  • 1
  • 2

Answers

Look at the production xml and see if that value if defined there. Sometimes if you happen to save an empty value from the production page it'll put the xml tag in there. Once that is there, the system default settings will not override that value.

I am unfamiliar with being able to remove that besides removing it from the production xml itself.

I believe the proper way to do this is not by editing the Production class XData, but rather by using the icon/button you can see in the image above, with the small light-blue arrow:

When hovering over this icon you can see the text: "Select settings defaults".

See details of how to use this here from the Docs.

In your case you would there check the checkbox fro the "try" setting, press the "Restore Defaults" button on the bottom of the dialog, and then press Apply on the Settings tab.