Replies:

Thank @Jeffrey Drumm 
It was set to 1.

What I have done is take the CSP.INI file of the Apache server and delete the lines for Username and Password and try to reconnect.

I now got the Web Gateway Management Page :-- http://localhost:57772/csp/bin/Systems/Module.cxw -).  So I have an interface. 

I reentered the username and password. For  the record my passwords are generated but (I am assuming) if they work on the IIS version of CSP Gateway it should work on the inbuilt one.

Connecting to the server gives: Server Availability Error / Server is currently unavailable 

I will see the audit and update

I reset the password and it is working.  Still baffled why it worked on one interface but not the other.

Thanks everyone

I can't exclude I did not do that at one point.  Again this is on the 57772 configuration, IIS works.  Where / how can I check for the settings please?

I can connect with the CSPGateway password on port 80.  My issue is with port 57772.  would deleting CSP.ini in the /csp/bin directory reset the password?

Followers:
Charles has no followers yet.
Following:
Charles has not followed anybody yet.
Global Masters badges:
Charles has no Global Masters badges yet.