.NET

Syndicate content 16 

Dear,

I have a visual studio c# library (.net framework 4.7.2) where I want to use EF.  I cannot see my ODBC connection in datasource when I select a ADO.NET Entity Data Model for EF designer for database.

I followed the installation for CacheEF.zip file. (C:\Cache\Cache2010v2\dev\dotnet\bin\v4.0.30319)

 

 

Any Ideas,

Kurt

0   0 1
0

replies

62

views

0

rating

I'm building a .Net Core Gateway container. Here's the issue.

As a final step I'm building a .Net Core 2.1 library. It has a runnable dependency - .Net Gateway, which I need to start first.

However dotnet publish generates .runtimeconfig.json and .deps.json only for my library and not for my dependency (.Net Gateway).

Is there a way to force dotnet to generate .runtimeconfig.json and .deps.json for a dependency?

I have tried:

0   0 1
0

replies

76

views

0

rating

When publish my application on the iis server below function not working..

Public Shared Sub Connection()
        Try
            factory = CreateObject("CacheObject.Factory")
            If Not factory.IsConnected() Then
                Dim connectstring As String
                connectstring = ConfigurationManager.AppSettings.Get("con")
                Dim success As Boolean
                success = factory.Connect(connectstring)
            End If

0   0 0
0

replies

140

views

0

rating

Edit:

May have found the issue but not the solution.

"SELECT * FROM wmhISTORYdETAIL" runs as a passthrough without asking for the DNS.

but

'SELECT Count([wmhISTORYdETAIL].[HistHMNumber] AS CountOfHistHMNumber FROM [wmhISTORYdETAIL] WHERE ((([wmhISTORYdETAIL].[HistMovType])='Receipt') AND (([wmhISTORYdETAIL].[HistMovDate])>=Date()-1) AND (([wmhISTORYdETAIL].[HistMovDate])<Date()));'

asks for the DNS but both are linked to a table that has the password saved.

Any Ideas please?

Rob

Hi

0   0 0
0

replies

153

views

0

rating

Hi

we are trying to call a Webservice that is hosted on a Ensemble production from a .net program.

The web application in ensabmle is defined with password authntication 

we can't get to set the security header in the .net program  (<soapenv:Header> ... <wsse:Security ... <wsse:UsernameToken  ... ) in SoapUI we added the Wss usertoken and it worked like a charm.

Doe's anyone have a idea to guide us? (links,  ,samples, etc. )

Thanks

Gadi

0   0 2
0

replies

159

views

0

rating

Hi!

I'm trying to connect to one of our Ensemble servers Cache database from a C#-windows form . I'm running the client from my local computer with OS win7.  Using .NET FW ver 4.5.2 in the client.

ODBC local setup using "Intersystem ODBC35"

In this ODBC konfigurationview i can put my userID and password and try a testconnect (or ping). And that run successful.

However, we don't want to leave credentials in the ODBC-configuration it self (open up for anybody to use the source) but instead send it from the klients.

0   0 3
0

replies

226

views

0

rating