Using Atelier after upgrading a pre-2016.2 instance to 2016.2

Does the Caché installer do all of the necessary setup for using Atelier when upgrading a pre-Atelier instance?

I just upgraded an Ensemble 2016.1 instance to 2016.2 and the /api/atelier web application wasn't created automatically. Aside from creating this web application is there anything else that needs to be done to support Atelier?

** UPDATE **
See my comment below -- this was caused by a permissions problem during the upgrade. After fixing the permissions problem and upgrading again Atelier works.

  • + 1
  • 0
  • 343
  • 3
  • 1

Answers

 this was caused by a permissions problem during the upgrade. After fixing the permissions problem and upgrading again Atelier works.

(just adding as answer, so it doesn't get listed as 'unanswered' anymore)

Comments

I retract my question.

It seems that the installer encountered a permissions problems during the upgrade so a number of things got broken, including Atelier support.

After re-upgrading, /api/atelier was created correctly and Atelier can connect to the instance.

Glad to hear it worked! Thanks for letting us know.

- Joyce