Unable to access the connection in the server explorer

Primary tabs

I have previously setup an Atelier project and it was running. I recently received the 1.3 release. Now, I am unable to click on the previously established connection to my Cache server (as seen in the Serve Explorer. I see the connection and the little arrow (implying that there is a hierarchy of items underneath). But, clicking that arrow opens nothing. Ultimately, I was trying to access files on the server so that I could add some new ones to my existing Atelier Project.

  • 0
  • 0
  • 86
  • 4
  • 0

Comments

I haven't seen this issue after an upgrade before. I would want to test the Cache server connection, check the Error Log, and open the Network Activities view while reproducing to see if any REST calls are made to the Cache server.

I'd suggest reaching out to InterSystems Support (by calling +1 617-621-0700 or emailing support@intersystems.com) so that someone can dial in to help debug.

David opened a WRC case and we are looking into the cause of this issue. I'll post the resolution here in the DC once we are done with our investigation.

======

Update 11/26/18: We were not able to get to the bottom of this, as David reached a point where he was unable to spend the time to investigate further.

This thing happend with me before , i reported this in one WRC . This was solved automatically after few days. So i asked the engineer not to take any action on this as i thought it could be some connection issue from my end.  I guess there is some issue  with this but it was auto solved for me. I would suggest create one more connection with a different name the new connection should work. 

Thanks, Suman. I dialed in with David and creating a new server connection with the same configuration info worked in his case as well.

We were able to capture an error in the Error Log every time we refreshed the broken Cache connection or cleared its cached data. So we have something to look at with development going forward to hopefully get it resolved this time around.