Log in or sign up to continue

It should be

http://localhost:52773/user/api/test

and not:

http://localhost:52773/user/api/test/

Also, do either:

  • In application settings set Password as Allowed Authentication Method and in your Postman request add Basic Auth
  • In application settings add %ALL role in Application Roles

Thanks. Had actually been attempting without the / at the end mainly. Adding the %ALL just itself allows it to run. 

Feel free to report this to online.training@intersystems.com. I've run into an issue before (coincidentally a separate REST course) where I had to fiddle with user permissions, and they updated the material.