I would like to use the CACHÉ terminal

Caché

I installed the evaluation version of CACHÉ.

There is a CACHÉ launcher (gray),
If you click it you can not select the terminal.

What is the cause of this?

First, set the preferred connection server
· Server name
IP address
· Port: 1972
Telnet port: 23
· Web server port: 57772
· Web server ip adress
CSP server instance
·comment
Authentication method
Password or kerberos

Does it become like the terminal can be used if setting it?

Please reply.

  • 0
  • 0
  • 107
  • 4
  • 2

Answers

if it's grey your local instance on Windows is not started.
There is no cube on *X as far as I know

What does X refer to? windows 10?

I installed CACHÉ on windows 10, but I have a cube.

I use * X for linuX aiX uniX solaris and similar real OS.

on Win* you just have to click on start caché in the cube

Although it is contents of Cuba,
·studio
·Terminal
· Management Portal
· Remote system access
· Preferred connection server
· CACHÉ version information
End
Alongside,
There is no start caché.

・CACHÉ version:CACHÉ 2017.2.2.865.0
・OS:windows 10 (64-bit)
・CACHÉ is not working
・Can not open management portal

Hi Akio,

I guess, Preferred server access setting messed up.

   1. Are you try to access host server?(yes/no)

   if yes--> please check host server is enabled Telnet access  or not.

   if no --> please make your Cache as preferred server

                     Click Cache -> Preferred Server -> This Server

And click terminal,  Once you click on terminal, Cache automatically starts by itself and you will get access to Management Portal, Studio. 

Still you find some issue to access cache, please Check cconsole.log,  

      C:\InterSystems\Cache\mgr\cconsole.log

Thanks

Comments

Please, what Caché version you installed and on what operating system? Is Caché running? Can you open a Management Portal? If yes, go to "About" link and copy here the 'Version' string from System Overview.