Just tried this and it did in fact fix the issue.  Never even thought about the fact that the indexes were put in place a few days after the table was populated.  Thank you!

Yes, we have a service account, that previously was not an administrator that was used to start/stop cache.  We installed using an administrator account in both instances.  The change seems to have happened when we upgraded to 2017.2 from 2017.1.  On 2017.1 we were able to start/stop cache without being an administrator.  Our service account was able to failover properly without being an administrator.  After the upgrade, the failover process failed when attempting to stop cache.  The CConsole.log does not show any errors, or anything related to shutdown which surprised us.  

Ultimately we have the issue solved by adding our service account as an administrator on the boxes, but we preferred to not do that as it seems to be overkill.  

We have opened a ticket in regards to this issue and will work it from that angle now.  

I appreciate your help, if we find a resolution I will come back and post it here in case others experience the same issue.

My bad, we are running Cache in a cluster using Windows Failover Cluster on Windows Server 2012 R2.  

Thank you so much!  This is exactly the type of functionality I was looking for! 

Yes, this seems like it will do what I want...not the WebServer but WebServerPort.  It seems that setting this to a value of 0 turns off the server.

Perfect, thank you!!!

I'm not sure these links are helpful in my situation.  They still assume you are using the built in Apache server for serving up CSP pages.  I have mine directed through IIS.  I do not want the management portal or my SOAP services to reply via a port number.  It should only reply via the URL I have assigned in IIS.