Atelier

Syndicate content 80 

Hello everyone :-)

I would like to update Atelier from version 1.0.262 to the 1.3 one. So I clicked on Help --> Check for updates, and I get these first error messages:

"No updates were found in available software sites."

"Some sites could not be found. See the error log for more detail." etc. cf picture below talking about Proxy Authentication.

+ 1   0 3
66

views

+ 1

rating

Hi All,

I've got Eclipse installed (Javascript 2019-6) but when search for Atelier from the market place within the IDE it does not show up.

I found it in the browser version of the marketplace, and tried to drag it in but got the message 'The following solutions are not compatible with this version of Eclipse'.

I tried installing an older version of Eclipse (photon) but the installer keeps telling me I haven't got JRE 1.7+ installed (I have 1.8 64bit installed already), and sends me to a download page so I can't continue.

Last answer 8 July 2019 Last comment 9 July 2019
0   0 2
104

views

0

rating

Hello everyone,

 

I'm trying to migrate the IDE for programming in COS, we normally use the Studio, but we want to use a more modern IDE. Our team has knowledge with Visual Studio plataform, but we couldn't configurate the compiler and terminal, I installed the extension InterSystems ObjectScript and tried to configurate to connect with my local machine, unfortunately the connection don't sucessed.

Someone has material for how i can connect and compile? Some material i saw show how to use the compiler, but not how can i do the configuration.

 

Last answer 3 April 2019 Last comment 8 April 2019
0   0 3
307

views

0

rating

Hi,

I am having a problem in REST service when de-serializing JSON using a nested Property.

I am new to Intersystems and my first time creating REST Service. I setup Atelier dev environment. The worst IDE I have ever worked in. I was able to  attach to a process in the debug perspective and step through the code, but one cannot see contents of variables nor print anything to the console, so it is useless as a debugging tool. When looking at a variable all it displays is its type of the variable and if I try to "watch" I get:

Last answer 24 February 2019 Last comment 25 February 2019
0   0 2
151

views

0

rating

Hello everyone,

I'm using Atelier 1.3. When we configure a server and use HTTP to connect, works fine. But when we activate the Secure connection option I get the Unregonized SSL message, plaintext connection?

Do I need to perform any configuration on my server so that Atelier can access a secure connection?

Last answer 2 January 2019 Last comment 7 February 2019
0   1 4
195

views

0

rating

Let Say I have 
Class Carrier Extends %Persistent

Property Employee As Array of Class Employees

Class Employees Extends %SerialObject

Property Name As %String

Property Address As Array of Class AddressDetail

Class AddressDetail Extends %SerialObject

Property Street1 As %String

Property Street2 As %String


I can get value for Employee Name  as Employee_Name.

But I want to Get Value of Address Street1 and Street2 of Class AddressDetail using SQL Query
How can I get that?

Last answer 18 January 2019 Last comment 25 January 2019
0   0 2
171

views

0

rating