Remove remember password in intersystems studio

Primary tabs

Hi guys,

     I have accidentally clicked the remember password option in my Ensemble studio. So it is now not asking for username and password and even the authentication popup is not showing every time i open the studio.

    Is there anyway to remove the remember password option for the cache studio.

 

Thanks,

Answers

You can do this via the following (it is a little hidden):

Studio > File > Change Namespace > Connect > (select instance) > Enter credentials and uncheck "Remember Password"

Could you please give this a try and let us know if it works for you?

You can remove saved password from windows registry

  • run regedit.
  • open path HKEY_CURRENT_USER\Software\InterSystems\Cache\Servers\
  • choose server
  • remove Server Password