Question
Paul Coviello · Jan 5, 2021

OpenVMS versions

I'm just clarifying that 2017.1 is viable on 8.4-1H1. can someone please confirm, also what kind of support would we receive if we upgraded to 8.4-2L1?  I know that 2015.2 works on it. yet it says it's not supported. 

we really need to get to 8.4-2L1.  any help would greatly be appreciated.

 

thanks

Paul

Product version:
Caché 2017.1
00
2 0 10 152
Log in or sign up to continue

Replies

since it's in that document is it safe to say the recall for it has been lifted/fixed?    and if we did go up in VMS versions would we be out of luck all together for support, or best effort?

thanks

Paul

Well they fixed an OpenVMS bug in 2017.1.3, so it's still under some support. InterSystems usually say that anything older than two years (4 years for security corrections) is on 'best effort' basis. Which is usually pretty damn good - I had a question about Cache 5 last year and they were great.

Cache 2017.1.3.319.6 is listed on the Online Distribution page for both Alpha and Itanium.

OpenVMS was discontinued for Cache 2017.2 though, so 2017.1.3 is your last version. That should get you up to 2022 anyway.

thanks now to get the app vendor to support that version, and to figure out what happens if I upgrade VMS!

I'd love to know how this turns out. Don't forget to post if you get anywhere!

Also, maybe let everyone know what platform you're running on, and is it real hardware or virtual?

I will and as far as platform...

VMS 8.4-1H1 on itanium rx8640

I did take a test box and upgrade it to VMS 8.4.2L1 and Cache seems to be running fine on it, can't put it into production since it's not supported.

Paul, v2017.1 is supported on 8.4-1H1, documentation is here.  For the rest, reach out to your account team so they can consider your complete circumstances.

Erik

Thanks Erik, I do not know who is on the team since I go through the app vendor for any issues.

Paul

Paul, if you are working with one of our partners, then they are your best source for information about how the application is supported.  The versions supported by partners can be different from those supported by InterSystems.

Erik

yes that seems to be the case. they won't support higher than 2015.2 on VMS and whatever version of VMS Intersystems supports. though as mentioned above somewhere I heard it is on a case by case basis.

oh well