Question
Azezur Rahman · Oct 16, 2020

IRIS Download issue.

Hello there community, 

As I am interested in taking part in the  Full Stack Development for IRIS, I tried to download the Software and get hands on experience with it. 

The registration went well, but unfortunately I only got a mail with regard to the download but the Software did not get downloaded. 

I need the help of you experts please. 

Am I doing something wrong or did I just miss some thing or some steps in between these that needs to be fulfilled? 

Every time I click on the download link I get a mail with another link to download the software but then the process keeps on repeating as the same. 

Please let me know so that I can get hands on experience with it please. 

Regards. 

12
0 8 99 4

Replies

I can confirm that it happens due to changes in Google Chrome, it prevents downloading files from http:// when the site is opened as https://.

Hello @Dmitriy Maslennikov 

Thank you for this but then unfortunately I tried both ways and it does not work. I tried it on other browsers as well but i had no luck with it. 

In chrome you can open developer console, switch to console tab, and copy an actual link in the latest error message.

I'm currently looking in to this and hope to have it fixed in short order. Thank you for letting us know. We apologize for the inconvenience and will let you know once the issue has been addressed.

This issue has been resolved. Thank you again for notifying us.

Thanks for the quick resolution Tim!!

@Azezur Rahman - I'd appreciate if you could confirm that everything is working properly for you now.

Hi @Timothy Leavitt 

Thank You so much for this quick restoration. 

The great News is that it works fine and I got it downloaded. 

Thank You so much once again.