Question
Chi Wan Chan · Jun 14

Installation IRIS on UbuntuLTS 22.04

Hi All,

I am trying to install IRIS Health CE on a Ubuntu VM, so I can test IAM with it.

During the installation I get the following error:

=================

Warning: The installer can't find a platform in this distribution
supported by your system.

Searching for platforms that might install in unsupported mode...

     1) Ubuntu LTS (x64)

Enter the number for your system:  1

Your system type is 'Ubuntu LTS (x64)'.
openssl version 1.1.1 is required.

** Installation aborted **

No packages will be installed.

====================

I installed OpenSSL 1.1.1n  15 Mar 2022. It was version 3.0.0. 

Thanks for your help!

Chi Wan

Product version: IRIS 2022.1
0
0 100
Discussion (3)1
Log in or sign up to continue

What does openssl version show? Guessing 3.x since that is the version that ships with Ubuntu 22.04.

Bob is right, try on Ubuntu 20.04 instead. This shows the downside of IRIS being dependent on OS packages.

Hi Bob,

Thx for the awnser. You are right.

I can install IRIS now