Question
Thembelani Mlalazi · Oct 4, 2017

How to Ignore Headers on a CSV File when Using Record Mapper

I have implemented a csv record mapper to read files into the production in ensemble but it errors every time I read a file with headers on the columns as these are not recognised as the specified data types .Is there a way to ignore the headers when reading in values from a file with headers. Please note this have been built using the pre built components.

0
0 530
Discussion (1)1
Log in or sign up to continue

On your record map service there is a setting called HeaderCount, description...

"Number of prefix lines to ignore in incoming documents to permit parsing of reports and CSV exports with column headers."