Cannot get to Open Exchange software

Primary tabs

Open Exchange

I learned about the Open Exchange tab here at Intersystems. I wanted to look at one of them, but when I clicked it, it tried to go to the site, then brought me back to openexchange.intersystems.com.  I then saw a "not secure" icon in the browser bar. I tried this on IE, Chrome, and Firefox, and could never seem to get into the site to look at the site https://openexchange.intersystems.com/package/Cach%25C3%25A9Quality.

NOTE: seems to affect only the link above.

Am I missing something? Is there a special setting I need to set to see these ideas?

 

Thanks,

  • + 1
  • 0
  • 44
  • 3
  • 1

Answers

It looks like the accented "é" is causing problems with the directory software. The UTF-8 encoding of \u00e9 is \xc3\xa9, which is URL encoded as %c3%a9, which has been URL encoded again as %25c3%25a9. Try this:

https://openexchange.intersystems.com/package/Cach%C3%A9Quality

My browser displays this as:

https://openexchange.intersystems.com/package/CachéQuality

Thanks, Jon. That seems to work.

So, who should be updating that link?