Atelier and Eclipse not connecting to Server

Testing, Atelier

Hi,

Interested in testing the Eclipse / Atelier on my Mac with 10.13.6 High Sierra, I installed both and had a go at connecting to my Cache Server. It offers Address & Port and login ID and Password.

No matter what I gave it, it cannot connect, saying Server not found.

The Server is a virtual Server running Windows 12 Server on a dedicated IP address, to which I can connect correctly using Remote Desktop, I can Ping  the IP so all looks good, except Eclipse cannot find it.

Any hints would be appreciated.

Thanks,

Rosti.

  • 0
  • 0
  • 203
  • 4
  • 1

Answers

Hi Rosti,

I guess, You need Add/enable Firewall Inbound Rule for 57772(Whatever the web server port in Cache Instances).

Please try the step:

Windows ->Windows Firewall with Advanced Security

Left Panel

--> Click "Inbound Rules" - Right Click "New Rule"

New Rule Pop-up

1. Rule Type

1.1 Select "Port" Click Next

2. Protocol and Ports 

2.1 Does the rule apply to TCP or UDP? select "TCP"

2.2 Does the rule apply to all local port or specified local port? Select Specified Port and mention 57772 Click Next

3. Action select "Allow the connection" click Next

4. Name Enter the name of the rule "Ensemble"  

Finish 

Please retry Atelier server connect process.

Thanks, 

Comments

Did you put in the private apache's port? Is the port reachable (windows firewall on your server?)
Note that you need to make sure to have only password authentication on the /atelier/api webapp enabled.

Fabian,

I'm not running Apache. It's a Windows Server 12.

In the test connection, there is an option to use Secure Connection which I left un-selected.

Rosti.

Further to last comment..

Test Connection fails, so I pressed on to finish and got Atelier to display the Perspective. If I click on the name of my Server thus created, I can right-click it and select Management Portal. I seem to get the most part of the Portal, but I cannot navigate it. It shows the URL as .. 

http://184.107.160.42/csp/sys/UtilHome.csp#

So it appears that something is happening, but how do I get to my CSP files for editing in the various Namespaces?

Rosti.


 

Every instance has it's own apache installed. And unless you have manually forced it to not start, you will have it running. The default port for it is 57772.