Thanks to Manel Trèmols and Stylianos Chalkiotis. This does not work. I can get bolding to work in a terminal emulator like PuTTy, but when I send to the default Windows printer, "|PRN|", the characters that are used to indicate bolding come through as those characters. Nothing is bold. A friend and former colleague with decades of MUMPS and Caché experience said this: "It almost sounds like the BOLD/Not BOLD stuff was probably a custom macro of some kind in DTM that permitted this capability. If you can look into what DTM does when it sees the BOLD command; there must be something for it to interpret it. You may need to tweak the SMP setting to get this to work." If anyone reading this knows the "trick" that DTM did to pass BOLD/NOT BOLD, please let me know.