Compatibility

Syndicate content 7 

I'm having trouble with a vb6 application attempting to connect to a Cache 2017 release. It uses the older Cacheobject.dll instead of ActiveX. The application currently works with a 2010 release of Cache. Is Cacheobject.dll supported in later releases?

I looked through documentation and posts and did not find an answer.

Thanks in advance for any response.

Last answer 19 January 2018
0   0 0
0

comments

178

views

0

rating

Hi all-

We used to have this Java applet in our CSP page to "print all" and "download all" PDF medical reports.  We want this applet so that the user won't have to open each PDF in the browser just to print it.

But now most browsers do not support Java applets anymore due to security concerns, so that Java application is down.  We tried to migrate to Java Web Start but don't know how to invoke the JNLP file from the CSP page.  I am new to Cache so any help would be greatly appreciated.

Last answer 29 September 2017 Last comment 29 September 2017
0   0 2
472

views

0

rating