Question
qizi qizi · Sep 18, 2019

why does session timeout becomes 1840-12-31

00
2 0 4 146
Log in or sign up to continue

Replies

It's the zero point for MUMPS based languages. It shows that way if your session has no timeout. From James Poitras on why:

"When I decided on specifications for the date routine, I remembered reading of the oldest (one of the oldest?) U.S. citizen, a Civil War veteran, who was 121 years old at the time. Since I wanted to be able to represent dates in a Julian-type form so that age could be easily calculated and to be able to represent any birth date in the numeric range selected, I decided that a starting date in the early 1840s would be ‘safe.’ Since my algorithm worked most logically when every fourth year was a leap year, the first year was taken as 1841. The zero point was then December 31, 1840."

Taken from http://www.faqs.org/faqs/m-technology-faq/part1/

Thank you for your answer. But How should I do it?

Are you trying to change your session timeout setting?

I don't know how to set it up