· Feb 5

Data Export Wizard does not create files

I am exporting data from Cache using the SQL export wizard. This is on a docker image of Cache hosted on a Linux server.

I select my database, schema, and table, make sure that all columns are being exported, check other settings, and then finish the export.

All server settings look correct and permissions are rwe on the directory. I have tried various directories, including a system level directory. I tried creating the file before I do the export in case there was an issue with creating the files, and I also made sure the created files had rwe permisisons.

No matter what I do, it never creates a file. When I create the file before hand, nothing is written there by the export wizard.

I can see the background task in the background task list, and they show running for a while, and then show complete. I just can't figure out why there is nothing written to a file by the wizard. 

Any ideas how I can fix this? Thanks! 

Product version: Caché 2018.1
$ZV: Cache for UNIX (Red Hat Enterprise Linux for x86-64) 2018.1.5 (Build 659U)
Discussion (0)1
Log in or sign up to continue