CSP Gateway Compatibility with Cache Versions

Does anyone know if the Cache CSP Gateway version 2016.1.0 can run with both Cache 2017.1.x and Cache 2013.1.x?

Thanks.

  • 0
  • 0
  • 84
  • 0
  • 1

Answers

CSP Gateway has backward compatibility with older versions, but it can have unexpected behavior with newer versions. So, it's recommended to use oldest version, even possible to use version newer.

Versions interoperability table