Atelier Installation issue

Answers

Hi there, this is not related to Atelier but rather to your Eclipse installation.

In the menu bar, click "Windows" and then "Preferences", a window will happen. On the top left corner, type "proxy" in the "Type filter text".

In the right part, you enter your proxy settings (ask your IT department).

Here is an example for me:

 

I just added one line in my eclipse.ini file and worked for me.

-Dorg.eclipse.ecf.provider.filetransfer.excludeContributors=org.eclipse.ecf.provider.filetransfer.httpclient4