Atelier 1.3.144 Beta Release

The Atelier team is excited to announce the promotion of Atelier 1.3.144 to the beta channel for Windows, Mac and Linux. This new release contains two major enhancements - a new error message for incompatible encoding schemes and an improved parser. Please head to the Release Notes to learn more.

For the best upgrade experience, InterSystems suggests that you install Eclipse Photon (4.8) fresh before installing Atelier 1.3. Find out how here.

As always, we look forward to your feedback!

  • + 3
  • 0
  • 109
  • 0