Workaround for "Smart Quotes" appearing in Ensemble editors in Atelier on Macs

Atelier

Some Mac users have noticed "smart quotes" or "curly quotes" appearing in the browser-based Ensemble editors within Atelier. Specifically, typing "" may result in the output “” instead of the normal double quote characters.

This is happening because of a Mac OS X "smart quote" feature. Many applications have their own options to override this, but Eclipse does not (that we've seen, at least). The workaround is to disable "smart quotes" at the OS level. For instructions on how to do so, see: http://www.iclarified.com/38772/how-to-disable-curly-quotes-in-mac-os-x-mavericks