User Answers

Hi Rosti,

I guess, You need Add/enable Firewall Inbound Rule for 57772(Whatever the web server port in Cache Instances).

Please try the step:

Windows ->Windows Firewall with Advanced Security

Left Panel

--> Click "Inbound Rules" - Right Click "New Rule"

New Rule Pop-up

1. Rule Type

1.1 Select "Port" Click Next

2. Protocol and Ports 

2.1 Does the rule apply to TCP or UDP? select "TCP"

Hi Akio,

I guess, Something went wrong installation process, Please refer cconsole.log

              C:\InterSystems\Cache\mgr\cconsole.log

For Mac, you don't have Cache cube,  

What version of Cache you are using? if you have 2016.2  or about you can use Atelier instead of Studio, management portal will be in localhost.  

Hi Akio,

Yes there is default password, i guess you install minimal Security.

User : _system

Password: SYS

Please try this.

Thanks,

Hi Akio,

I guess, Preferred server access setting messed up.

   1. Are you try to access host server?(yes/no)

   if yes--> please check host server is enabled Telnet access  or not.

   if no --> please make your Cache as preferred server

                     Click Cache -> Preferred Server -> This Server

And click terminal,  Once you click on terminal, Cache automatically starts by itself and you will get access to Management Portal, Studio. 

Still you find some issue to access cache, please Check cconsole.log,  

Hi Ciaran,

Please try below mentioned steps.

1. open mac "Terminal"

2. Need know Cache is running or not. (When you shutdown mac Cache automatically shutdown) Check the status and <InstanceName> enter below command in mac terminal. 

 $ ccontrol list