OpenVMS

Syndicate content 3 

As previously announced, 2017.1 on VSI OpenVMS 8.4-1H1 is the final major version of Caché and Ensemble.  2017.1 will not be available for VSI OpenVMS versions beyond 8.4-1H1.

Maintenance releases of 2017.1 on VSI OpenVMS may be announced but only to deliver critical corrections.  2017.1 on VSI OpenVMS will be the Minimum Supported Version from July 1, 2019 through December 31, 2020.  After December 31, 2020, no further maintenance releases will be made available.

0   0 1
0

comments

285

views

0

rating

Project related quality assurance efforts have revealed a number of concerns for the current release of 2017.1.0 and 2017.1.1 on all OpenVMS platforms. In certain situations, the impact can be severe. InterSystems will address these issues with the upcoming 2017.1.2 release, and in the meantime, will remove all 2017.1.x kits for OpenVMS from our Download Servers.
 
If you have immediate needs correcting existing deployments of this version, please contact the InterSystems WRC (support@intersystems.com).
 
+ 3   0 2
0

comments

372

views

+ 3

rating

The last version of Caché, Ensemble released for VSI OpenVMS is 2017.1. Unlike HP OpenVMS (Alpha and Itanium), VSI OpenVMS on Itanium continues to be supported. This means that critical corrections or changes required to support customer’s hardware purchases will all be based on 2017.1 or earlier versions.

Related announcement: https://community.intersystems.com/post/platform-compatibility-hp-open-vms

0   0 2
0

comments

291

views

0

rating

Post has been edited for clarification: Both HP Open VMS versions (for Itanium and for Alpha)  are discontinued for future InterSystems releases.
 
Future product releases, beginning with the next major release after 2017.1, will no longer be offered for the following platforms:
 
HP OpenVMS  for Itanium
HP OpenVMS  for Alpha
 
Products: Caché, Ensemble
 
Expected Availability: next major release after 2017.1
Last comment 10 March 2017
+ 3   0 3
684

views

+ 3

rating

August 24, 2016 – Alert: Database Compaction

This is an addendum to the Alert published on October 14, 2015 – Alert: Database Defragmentation.

That alert indicated that the database defragmentation utility in 2014.1 and higher, on all platforms except OpenVMS, could cause database degradation and the correction JO2871 is available to clients upon request and would be included in future releases.  The correction was included in 2015.1.3, 2015.2.2 and 2016.1.

0   0 1
0

comments

290

views

0

rating