Atelier

Syndicate content 80 

We have started playing around with Atelier, primarily to enable us to commit our existing Ensemble code within source control (GIT). 

It seems Atelier works well with classes and routines however is unable to directly export lookup tables and HL7 schemas. Can someone confirm/validate this is the case? if so, when will this functionality be made available as it's absence is a deal breaker for us?

Last comment 15 July 2018
0   0 2
0

answers

221

views

0

rating

When I try to compile through Atelier (Compile Project), I noticed that in compilation with error it returns this message 'Failed to read /api/atelier/v1/ ...':

No additional Atelier files to synchronize.
Compile failed: Failed to read /api/atelier/v1/ERP/action/compile?flags=ck
Compile failed: Failed to read /api/atelier/v1/ERP/action/compile?flags=ck
Compile failed: Failed to read /api/atelier/v1/ERP/action/compile?flags=ck
Compile failed: Failed to read /api/atelier/v1/ERP/action/compile?flags=ck

Last comment 24 July 2018
+ 1   0 4
0

answers

272

views

+ 1

rating

Often, the first time I start up Eclipse (Atelier plug-in), all of my local classes indicate "warning" as if they are out-of-sync. When I  try to synchronize, I get the following error:

Synchronization failed: [server is broken] java.lang.ClassNotFoundException: Provider org.glassfish.jersey.internal.RuntimeDelegateImpl could not be instantiated: java.lang.IllegalStateException: No generator was provided and there is no default generator registered

Last comment 5 July 2018
0   0 5
0

answers

277

views

0

rating

I have previously setup an Atelier project and it was running. I recently received the 1.3 release. Now, I am unable to click on the previously established connection to my Cache server (as seen in the Serve Explorer. I see the connection and the little arrow (implying that there is a hierarchy of items underneath). But, clicking that arrow opens nothing. Ultimately, I was trying to access files on the server so that I could add some new ones to my existing Atelier Project.

Last comment 2 October 2018
0   0 3
0

answers

134

views

0

rating

Hi,

I have the Atelier plugin (latest stable release) installed in Eclipse Oxygen running on Ubuntu 16.04.2. Working well except for the BPL visual editor. When I select it, it displays a pixelated image in the view tab. Not sure if this is a Atelier issue or an Eclipse/GTK issue? Has anyone else seen this behavior?

Thanks

 

 

 

Last comment 12 January 2018
0   0 2
0

answers

186

views

0

rating