Atelier

Syndicate content 80 

I tried to make atelier look more like XCODE with this simple trick or tip: change the default font to SF Mono and size 14.

To do it I did:

1) Install SF Mono font in the system which is the default font for XCODE and needs to be installed in order to use it.

You can find it in: /Applications/Utilities/Terminal.app/Contents/Resources/Fonts

Double Click SFMono-Regular.otf file and install it. You will get a warning of "serious problems" but it will work all right.

 

0   0 2
0

comments

229

views

0

rating

I just installed the latest update for Atelier (Version: 1.0.255) and I am trying to add the Ensemble 2016.2 build 736 release to my workspace. It allows me to add all the correct information, test the connection (succeeded) , but the "Finish" button is greyed out so I can't  save the configuration. Anyone else seeing this?

Last answer 19 October 2016 Last comment 20 October 2016
0   0 2
332

views

0

rating

It appears latest version of field test supports Rules. What does support of Ensemble rules in Atelier mean for Ensemble users?  Does it mean compilation and development can now be done in new Studio? If yes, how indentation and aliment work with Atelier?  

 

Thanks

2016.2.0.726.0AtelierCDS2785Support Ensemble Business Rules in Atelier api
Last answer 30 September 2016
0   0 2
0

comments

203

views

0

rating

I am trying to use Atelier against a 2016.1.1 server:

Cache for UNIX (Apple Mac OS X for x86-64) 2016.1.1 (Build 108U) Wed Jul 6 2016 16:06:38 EDT [HealthShare Modules:Core:15.01.2136 + Linkage Engine:15.0.2136 + Patient Index:15.0.2136 + Clinical Viewer:15.01.2136 + Active Analytics:15.0.2136]

I'm having trouble creating a connection and I realize I need to create the /api/atelier web application manually.  I must not be setting it up correctly because I'm still having trouble connecting.  I get an error when I test the connection that says:

Last answer 6 September 2016 Last comment 6 September 2016
0   0 1
354

views

0

rating

If our SVN repository already is storing discrete .cls files, does Atelier do any conversion when we load from SVN into our server instance? 

At what point would I see .udl files? I am thinking I would only see that if SVN was storing .xml and each of those would be converted to .udl.

 

 

Last answer 23 July 2016
0   0 1
0

comments

278

views

0

rating

Presenter: Clayton Lewis
Task: Use a modern, powerful tool for developing applications
Approach: Demonstrate how Atelier leverages the capabilities of Eclipse
 

In this session we will show you how we have leveraged the capabilities of Eclipse to create a modern, powerful tool for developing solutions.

 

Content related to this session, including slides, video and additional learning content can be found here.

0   0 1
0

comments

532

views

0

rating

Presenter: Bill McCormick
Task: Migrate your development environment from Studio to Atelier
Approach: Give examples of various migration paths. Provide guidance for dealing with issues such as source control, source format, distributing code to previous versions, etc.
 

Moving from Studio to Atelier Session Code: ATMOVE In this session we will show you a variety of paths for migrating your development environment from Studio to Atelier. We will cover Source Control, Source Format, Distributing code to previous versions and more.

 

Content related to this session, including slides, video and additional learning content can be found here.

0   0 1
0

comments

320

views

0

rating

I have 2 projects in atelier, A and B which map to namespace A and B on the same server.

Namespace B has some classes mapped from namespace A.

I then edit a mapped class in project A  and save it(I can see the changes in cache studio as well).

atelier A:

studio:

However in project B the class does not change, even if I click the "syncronize all files with associated namespace " button.

atelier B:

Last comment 10 March 2016
0   0 5
0

answers

181

views

0

rating

Hello! 

I'm trying to use iKnow but I get the following error "No iKnow-enabled namespaces found" in the Management Portal.

It was working on the 2015.2.2 version but now on 2016.2.0 it doesn't. I very new to Caché and iKnow so it's probably a simple problem. 

I was able to create a iKnow domain using the terminal and I can view it in the learning portal (http://localhost:57772/csp/sys/exp/_iKnow.UI.IndexingResults.zen).

Last comment 3 March 2016
0   0 3
0

answers

307

views

0

rating