Atelier 1.2

Syndicate content 4 

Hello,

Atelier 1.2 as well 1.3 throws java.lang.NullPointerException when opening a class file.

Never mind how to open the class file,  1) witin project explorer 2) atelier explorer 3) open resources  4) switcing between tabs (open files) etc..., I get these errors every time.

Never seen this problem in Atelier 1.1.

Do I miss something within the Eclipse environment? 

Does anyone has the same problem?

Best Regards,

Roger de Coninck.

Last answer 27 September 2018 Last comment 3 October 2018
0   0 2
266

views

0

rating

I am having trouble configuring the environment in eclipse have download eclipse  for java script and web developers  followed the video but could not connect to the server I have my Apache server 7.0 added to the java environment and I can start and stop the server through eclipse IDE but when I fire atelier and add server I get the above error any help please .This is the first time I am trying to use the plug in through eclipse .Just in case There is another installation I need to do please advice but I am guessing something to do with atelier not seeing my configurations or permissions

Last answer 10 August 2018 Last comment 13 August 2018
+ 1   0 4
133

views

+ 1

rating

The Atelier 1.2 stable release update site (https://atelier.artifactoryonline.com/atelier/updates/stable/1.2/) has been updated to 1.2.119. This build contains all of the new features and enhancements the 1.2.118 beta build has as well as a number of bug fixes. Additionally, we have documented a list of the top time-saving keyboard shortcuts to help you become more productive. Give Atelier 1.2 a try and let us know what you think! Some of the key highlights include:

Last comment 11 July 2018
+ 7   0 8
646

views

+ 7

rating

Atelier is not translating the indentation spaces used to format XDATA sections in Cache Studio. Lack of these spaces makes the XDATA difficult to read. The styling (coloring) of the code is working just fine. Also, it appears that other class code indentation works fine.

Is anyone else seeing this issue? Has there been any discussion when this issue might be addressed by InterSystems? How shall I get some attention to this issue?

Last answer 10 July 2018 Last comment 10 July 2018
0   0 3
120

views

0

rating

When trying to do an Atelier search, the scope section shows a little red 'X' next to the server dropdown box. Hovering over it shows a message stating that "the server does not support Atelier search."

What version of Cache is needed to allow for Atelier searching?

Last answer 9 July 2018 Last comment 9 July 2018
0   0 3
83

views

0

rating

The Eclipse environment persists perspective data to enable layout customization and other features. Sometimes when this data becomes out of date, Eclipse fails to clear references to it. For example, upgrading a plug-in can leave behind data about an earlier version of that plug-in. This mechanism applies to all Eclipse plug-ins and is not unique to the Atelier plug-in.

In light of this: You may find that after upgrading from Atelier 1.1 to 1.2, your Atelier perspective looks something like:

Last comment 13 June 2018
+ 5   0 3
441

views

+ 5

rating