Atelier 1.0

Syndicate content 5 

Mark All as Read

Hello everyone :-)

I would like to update Atelier from version 1.0.262 to the 1.3 one. So I clicked on Help --> Check for updates, and I get these first error messages:

"No updates were found in available software sites."

"Some sites could not be found. See the error log for more detail." etc. cf picture below talking about Proxy Authentication.

Last answer 16 September 2019 Last comment 30 September 2019
+ 1   0 4
87

views

+ 1

rating

Ok, I am trying to do my homework here but seem to be sinking.

I installed Atelier from the link    atelier-1.0.0AT.262.0-win_x64.exe  from at Atelier home page

(https://download.intersystems.com/download/atelier.csp)

Then I install Java from https://java.com/en/download/win10.jsp

Last answer 22 August 2017 Last comment 22 August 2017
0   0 3
250

views

0

rating

When I open a BPL in Atelier and right click 'Open diagram editor' I get a Java Incompatible browser error message (see below).

I'm using Windows 8.1, Atelier 1.0.190 and IE 11.

All the M.S. updates are up to date.

I also have firefox and chrome installed.

Trying to change default browsers etc. did not work.

 

Last answer 11 August 2017 Last comment 11 August 2017
0   0 1
232

views

0

rating