Alerta: CSP Gateway puede enviar una respuesta al cliente web equivocado

Primary tabs

*** Actualización 11/2/20 2:15pm ***

*** La versión 2017.2.1 NO está afectada ***

InterSystems ha corregido un defecto que puede ocasionar que el CSP Gateway envíe una respuesta al cliente web incorrecto. Este defecto no está presente en el Web Gateway.

El CSP Gateway se distribuye como componente de una instalación en red y también en monopuesto. Ambas distribuciones están afectadas por el problema. El CSP Gateway instalado con el servidor web Apache para el Portal de Administración también es vulnerable. Las versiones afectadas del CSP Gateway están asociadas con Caché o Ensemble:

  • 2016.1.4 y anteriores
  • 2016.2.0, 2016.2.1, y 2016.2.2
  • 2017.1.0, 2017.1.1, y 2017.1.2
  • 2017.2.0
  • Versiones del CSP Gateway incluidas con todos los productos HealthShare basados en las versiones de Caché/Ensemble listadas arriba 

El defecto depende de la versión del CSP Gateway y es independiente de la versión de Caché o Ensemble con la que el CSP Gateway se conecta.

La corrección de este defecto se identifica como CMT1608. InterSystems recomienda actualizar a la última versión de CSP Gateway (2018.1.3) todas las instalaciones de CSP Gateway afectadas. La última versión está disponible  en la web del Centro de Soporte Internacional (WRC), en el apartado ‘Components’. Los clientes con soporte pueden contactar con el WRC.

Por favor, contacten con el Centro de Soporte Internacional para cualquier consulta sobre esta alerta.